È arrivata da poche ore una comunicazione su di una recente falla di sicurezza di un modulo aggiuntivo che viene installato insieme al tema Warehouse di PrestaShop.

Cerchiamo di capire insieme, senza allarmarci.

error warehouse

Cosa è successo?

È stata riscontrata una falla di sicurezza nel modulo blog incluso nel tema Warehouse di PrestaShop. Il problema è relativo la vulnerabilità dell’SQL che rischierebbe di esser “bucato”. L’errore, divulgato tramite un apposito banner di colore rosso presente nella home del pannello di controllo admin, è stato comunicato a chi ha la versione più obsoleta del tema Warehouse, ovvero quelle precedenti la 4.5.5.

Che fare col tuo sito PrestaShop?

Come al solito, i professionisti di PrestaShop hanno risolto tempestivamente il problema, fornendo la soluzione da adottare. Per chiunque ha una versione del tema Warehouse di PrestaShop precedente la 4.5.5, dovrà semplicemente procedere con un aggiornamento seguendo le indicazioni ufficiali fornite dagli stessi sviluppatori del tema. Se ciò non è possibile o non basta, ci sono ulteriori passaggi da seguire, sempre forniti ufficialmente dagli stessi sviluppatori.

PrestaShop logo

Troppo difficile?

Parliamo sempre di codici e linguaggi di programmazione. Cioè parliamo di solite cose da smanettoni, di competenza di una web agency.

Tu limitati a fare un controllo sul tuo sito PrestaShop (dal pannello di controllo!) e, se noti un avviso importante contattaci.

Correggeremo subito l’errore per te!

Articolo del 16 settembre 2022.

Inizia a Chattare
Hai bisogno di aiuto?
Ciao! 👋
hai bisogno di un nuovo sito internet o di un nostro servizio e non vuoi perdere tempo? ⏲

⚡Scrivici e ti aiuteremo subito! 🚀